Back to overview
Degraded
Degraded performance
Oct 01 at 02:38pm CEST
Affected services
App
API
Resolved
Oct 01 at 03:35pm CEST
The fix has been rolled out and services are back to normal. The team continues to monitor the systems.
Affected services
Updated
Oct 01 at 03:03pm CEST
The problem has been identified by the engineering team. A remediation related to data storage has been planned and is currently being rolled out.
Affected services
Created
Oct 01 at 02:38pm CEST
Some customers may experience degraded performance when accessing the product or using the API.
Affected services