Degraded performance across Hyperline app and APIs
Resolved
Oct 21 at 08:43am CEST
All systems are back to normal
Affected services
Updated
Oct 20 at 11:58am CEST
Traffic and usage on Hyperline have now largely returned to normal.
The CRM widget may still experience degraded service.
Affected services
Updated
Oct 20 at 11:32am CEST
This incident was caused by ongoing issues in the AWS us-east-1 data center, which affected some of our dependent tools.
Upstream incident: https://health.aws.amazon.com/health/status
Affected services
Created
Oct 20 at 09:15am CEST
AWS is experiencing a major outage. Hyperline services are partially impacted, which may cause the app or CRM widget to fail to load, or lead to API timeouts.
We are monitoring the situation closely.
Affected services