Degraded services
Resolved
Dec 24 at 12:06pm CET
All missing events from the API ingestion calls have been fully recovered and processed in Hyperline.
All services are back to normal, and data is fully up to date.
Affected services
Updated
Dec 24 at 10:37am CET
We have identified the events from the API ingestion calls that were not successful during the incident. This issue impacted a very small number of customers. Hyperline will replay the affected events to ensure usage is processed correctly.
No action is required on your side, and usage should be reflected as expected once the replay is completed.
Our team is actively working on the replay process and will continue monitoring until the situation is fully resolved. We will provide another update once the replay is complete.
Affected services
Updated
Dec 24 at 08:50am CET
We have identified the cause of the incident as unexpectedly large event ingestion volumes, which impacted some customers.
Core services have been restored and are back to normal operation. We are continuing to monitor closely to ensure stability.
Event ingestion status:
- Events ingested via dataloaders have been processed normally.
- Events sent through the API have not been ingested during this period. We are actively investigating recovery options and determining how to safely reprocess or restore the impacted API events.
Affected services
Created
Dec 24 at 03:01am CET
We are currently investigating an incident impacting service availability. The UI is partially unavailable for some customers, and API event ingestion is currently unavailable. Our teams are actively working to identify the root cause and restore normal operations.
We will provide an update as soon as more information becomes available.
Affected services