Back to overview
Maintenance

Database Upgrade Maintenance

Jun 8, 2026 at 8:00pm UTC  –  Jun 8, 2026 at 8:53pm UTC
Affected services
App
API

Resolved
Jun 8, 2026 at 8:53pm UTC

The database migration has been completed successfully.

During the maintenance window, a small number of API requests may have experienced brief transient errors. The migration is now fully complete, all systems are healthy, and traffic is flowing normally.

No further impact is expected. Thank you for your patience while we carried out this maintenance.

Created
Jun 8, 2026 at 8:00pm UTC

We will be performing a scheduled upgrade of one of our primary database tonight to improve reliability and performance. We expect this maintenance to be fully transparent for most users, with no service interruption anticipated. We will monitor the operation closely and share updates if needed.