Back to overview
Degraded
Delay in propagating CRM updates to Hyperline
Jun 10, 2026 at 10:20am UTC
Affected services
App
Resolved
Jun 10, 2026 at 12:30pm UTC
The issue affecting the processing of CRM webhook events has been resolved.
We have confirmed that webhook processing has returned to expected performance levels.
Affected services
Created
Jun 10, 2026 at 10:20am UTC
We are currently experiencing delays in the processing of CRM webhook events, which may result in CRM updates taking longer than expected to appear in Hyperline.
Processing is recovering, and queued webhook events are being handled.
CRM widgets and synchronization from Hyperline to CRM are operating normally and are not affected by this issue.
We are monitoring the recovery closely and will provide further updates as progress continues.
Affected services