Back to overview
Resolved
Intermittent app loading issue
Jul 10, 2026 at 10:01am UTC
Affected services
App
Resolved
Jul 10, 2026 at 10:36am UTC
Services are back to normal for all users.
The root cause was an infrastructure issue at our hosting provider, where a small portion of traffic (less than 10% and intermittently) was routed to outdated destinations. The faulty component has been identified and replaced, and traffic has returned to normal.
No data was lost or corrupted. Failed requests simply did not reach our API and can be safely retried.
Affected services
Created
Jul 10, 2026 at 10:01am UTC
Some users are experiencing a blank page or infinite load when loading the app. The issue appears to be intermittent. Our team is currently investigating the root cause.
Affected services